정보센터

보안권고

게시물 상세
Adobe 제품 보안 업데이트 권고
작성자 : a3security  작성일 : 2022.08.12   조회수 : 619
첨부파일 A3-AEGIS-20220810-02 [MIDDLE] Adobe 제품 보안 업데이트 권고.pdf

□ 개요
 o Adobe
社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o
낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Adobe Commerce
에서 XML Injection으로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-34253) [2]
 o Adobe Commerce
에서 Path Traversal로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-34254) [2]
 o Adobe Commerce
에서 부적절한 입력 검증으로 인해 발생하는 권한 상승 취약점 (CVE-2022-34255) [2]
 o Adobe Commerce
에서 부적절한 인증으로 인해 발생하는 권한 상승 취약점 (CVE-2022-34256) [2]
 o Adobe Commerce
에서 XSS로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-34257) 2 [2]
 o Adobe Commerce
에서 부적절한 접근 제어로 인해 발생하는 보안 기능 우회 취약점 (CVE-2022-34259) [2]
 o Adobe Acrobat
Acrobat Reader에서 Use-After-Free로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-35665) 2 [3]
 o Adobe Acrobat
Acrobat Reader에서 부적절한 입력 검증으로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-35666) 2 [3]
 o Adobe Acrobat
Acrobat Reader에서 범위를 벗어난 쓰기로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-35667) [3]
 o Adobe Acrobat
Acrobat Reader에서 범위를 벗어난 읽기로 인해 발생하는 메모리 누수 취약점 (CVE-2022-35671) 2 [3]
 o Adobe Illustrator
에서 범위를 벗어난 쓰기로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-34260) [4]
 o Adobe Illustrator
에서 범위를 벗어난 읽기로 인해 발생하는 메모리 누수 취약점 (CVE-2022-34261) 2 [4]
 o Adobe Illustrator
에서 Use-After-Free로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-34263) [4]
 o Adobe FrameMaker
에서 범위를 벗어난 읽기로 인해 발생하는 메모리 누수 취약점 (CVE-2022-34264) 3 [5]
 o Adobe FrameMaker
에서 Use-After-Free로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-35675) [5]
 o Adobe FrameMaker
에서 힙 버퍼 오버플로우로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-35676) 2 [5]
 o Adobe Premiere
Elements에서 통제되지 않는 검색 경로 요소로 인해 발생하는 권한 상승 취약점 (CVE-2022-34235) [6]

□ 영향을 받는 버전 및 제품  

제품명

동작 환경

영향받는 버전

해결 버전

Adobe Commerce
Magento Open Source

윈도우 및 macOS

2.3.7-p3 및 이전 버전

2.3.7-p4

2.4.3-p2 및 이전 버전

2.4.3-p3

2.4.4 및 이전 버전

2.4.4-p1, 2.4.5

Acrobat DC

22.001.20169 및 이전 버전

22.002.20191

Acrobat Reader DC

Acrobat 2020

20.005.30362 및 이전 버전

20.005.30381

Acrobat Reader 2020

Acrobat 2017

17.012.30249 및 이전 버전

17.012.30262

Acrobat Reader 2017

Illustrator 2022

26.3.1 및 이전 버전

26.4

Illustrator 2021

25.4.6 및 이전 버전

25.4.7

Adobe FrameMaker

윈도우

v15.0.8 (2019)

v16.0.4 (2020)

Adobe Premiere Elements

윈도우 및 macOS

2022 (Version 20.0)

2022 (Version 20.0 20220702.
Git.main.e4f8578)

 ※ 아래의 Adobe 참고사이트에서 “Solution” 항목을 참고하여 업데이트 수행

□ 기타 문의사항
 o
한국인터넷진흥원 사이버민원센터: 국번없이 118

[
참고사이트]
[1] https://helpx.adobe.com/security/security-bulletin.html
[2] https://helpx.adobe.com/security/products/magento/apsb22-38.html
[3] https://helpx.adobe.com/security/products/acrobat/apsb22-39.html
[4] https://helpx.adobe.com/security/products/illustrator/apsb22-41.html
[5] https://helpx.adobe.com/security/products/maker/apsb22-42.html
[6] https://helpx.adobe.com/security/products/premiere_elements/apsb22-43.html


□ 작성 : 침해사고분석단 취약점분석팀

이전글 Cisco 제품 보안 업데이트 권고
다음글 Apache Hadoop 보안 업데이트 권고
TOPTOP