메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
그누보드/영카트 결제정보노출 취약점 보안 업데이트 권고
작성일 19.01.09
파일첨부 A3-AEGIS-20190108-01[MIDDLE] 그누보드영카트 결제정보노출 취약점 보안 업데이트 권고.pdf

개요

 o SIR 그누보드(공개 웹 게시판), 영카트(쇼핑몰 솔루션)에서 발생하는 결제정보노출 취약점을 해결한 보안 업데이트 발표

 o 영향 받는 버전을 사용 중인 이용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 

설명

 o 그누보드 또는 영카트를 운영중인 웹 서버에서 결제 로그 파일을 외부에 접근이 가능한 디텍토리에 저장하고 있어 개인정보가 노출될 수 있는 취약점
 

영향 받는 제품

 o 그누보드/ 영카트

  - 5.3.2.3 및 이전 버전

 

해결 방안

 o 최신 보안 업데이트 적용

   - 아래 참고사이트에 접속하여 5.3.2.4 버전으로 보안 업데이트 수행
 

 o 추가적으로 웹서버 보안 강화를 위해 디렉토리 리스팅 취약점 보안 적용 여부 확인 필요

   -디렉토리 리스팅 취약점 보안 적용 방법

   · (아파치) httpd.conf 파일 내용중 Options 항목 뒤에 Indexes 단어를 삭제한 후 데몬 재구동

   · (IIS) 제어판관리도구인터넷서비스관리자 메뉴에서 기본 웹사이트속성기본 웹 사이트 등록정보홈디렉토리디렉토리 검색 체크를 해제 

[참고사이트]

[1] https://sir.kr/g5_pds/4430 (그누보드)

[2] https://sir.kr/yc5_pds/2353 (영카트)
이전글 MS 1월 보안 위협에 따른 정기 보안 업데이트 권고
다음글 Adobe Acrobat 보안 업데이트 권고