메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Samba 취약점 보안 업데이트 권고
작성일 18.03.20
파일첨부 A3-AEGIS-20180319-01[MIDDLE] Samba 취약점 보안 업데이트 권고.pdf

□ 개요

 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표

 o 낮은 버전 사용자는 서비스 거부, 패스워드 변경 공격에 취약하므로, 최신 버전으로 업데이트 권고

 

□ 설명

o RPC 스풀 서비스가 외부 데몬으로 실행되도록 구성된 경우, 이를 호출하는 과정에서 입력 값에 대한 검증 미흡으로 인쇄 스풀러 서비스가 중단될 수 있는 서비스 거부 취약점(CVE-2018-1050) [1]

 o Samba4 Active Directory Domain Controller LDAP 서버에서 권한 검증이 미흡하여 다른 사용자의 비밀번호를 변경할 수 있는 취약점(CVE-2018-1057) [2]

 

 □ 영향을 받는 제품

 o 4.7.5 및 이전 버전

 o 4.6.13 및 이전 버전

 o 4.5.15 및 이전 버전

 o 4.4.x, 4.3.x, 4.2.x, 4.1.x, 4.0.x 버전

 

□ 해결 방안

 o Samba 4.7.x 버전

   - Samba 4.7.6 버전으로 업데이트 적용 [3]

  o Samba 4.6.x 버전

   - Samba 4.6.14 버전으로 업데이트 적용 [4]

  o Samba 4.5.x 버전

   - Samba 4.5.16 버전으로 업데이트 적용 [5]

 

 [참고사이트]

  [1] https://www.samba.org/samba/security/CVE-2018-1050.html

  [2] https://www.samba.org/samba/security/CVE-2018-1057.html

  [3] https://www.samba.org/samba/history/samba-4.7.6.html

  [4] https://www.samba.org/samba/history/samba-4.6.14.html

 [5] https://www.samba.org/samba/history/samba-4.5.16.html 
이전글 OpenSSL 취약점 보안 업데이트 권고
다음글 Adobe 제품군 보안 업데이트 권고