메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
RSA 인증 에이전트 신규 취약점 보안 업데이트 권고
작성일 17.12.11
파일첨부 A3-AEGIS-20171211-001 [MIDDLE] RSA 인증 에이전트 신규 취약점 보안 업데이트 권고.pdf

□ 개요
 o RSA
인증 에이전트에서 발생한 2건의 인증 우회 취약점을 보완한 보안 업데이트를 발표함
 
□ 설명
 o RSA
인증 에이전트 for Web for Apache Web Server TCP 모드로 설정되어 있는 경우, 원격에서

인증 받지 않은 공격자가 특별히 조작된 패킷을 이용하여 자원에 접근이 가능한 인증 우회

취약점(CVE-2017-14377)
 o RSA
인증 에이전트의 API/SDK 8.5/8.6 for C에서 TCP 비동기 모드를 사용할 때, 애플리케이션에서

에러에 대한 잘못된 처리로 발생하는 인증 우회 취약점(CVE-2017-14378)
 
□ 영향을 받는 제품 및 버전

 o RSA
인증 에이전트 for Web
   - Apache Web Server 8.0
버전

   - Apache Web Server 8.0.1
버전 (Build 618 이전)
 o RSA
인증 에이전트 API 8.5 버전

 o RSA
인증 에이전트 SDK 8.6 버전

□ 해결 방안
 o RSA
인증 에이전트 for Web
   - Apache Web Server 8.0.1 (Build 618) [1]
 o RSA
인증 에이전트 API for C 8.5.1 버전
[2]
 o RSA
인증 에이전트 SDK for C 8.6.1 버전
[2]
 
[
참고사이트
]
 [1]
https://community.rsa.com/community/products/securid/authentication-agent-web-apache
 [2]
https://community.rsa.com/docs/DOC-40601#agents
이전글 MS 12월 보안 위협에 따른 정기 보안 업데이트 권고
다음글 한컴오피스 보안 업데이트 권고