메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
isco ACS XSS 취약점 보안 업데이트 권고
작성일 17.07.27
파일첨부 A3-AEGIS-20170727-002 [MIDDLE] Cisco ACS XSS 취약점 보안 업데이트 권고.pdf

isco ACS XSS 취약점 보안 업데이트 권고

 

□ 개요

 o Cisco 자사의 제품에 영향을 주는 취약점을 해결한 보안 업데이트를 발표

 o 공격자는 해당 취약점을 악용하여 XSS 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고

 

□ 취약점 내용

 o Cisco Secure Access Control System(ACS)에서 발생하는 XSS 취약점(CVE-2017-6769) [1]

 

□ 영향 받는 소프트웨어

 o Cisco Secure Access Control System(ACS)

   - ACS 5.8.0.32.8 이전 버전

 

□ 해결 방안

 o 취약점이 발생한 Cisco 소프트웨어가 설치된 Cisco 장비의 운영자는 해당사이트에 명시되어 있는 ‘Affected Products’ 내용을 확인하여 패치 적용 [2]

 

□ 용어 설명

 o XSS(Cross Site scripting) : 해커가 공격 대상자의 웹 브라우저에서 악의적인 스크립트(피싱사이트/해킹경유지 접속 등)

   실행시킬 수 있는 보안 취약점

 

[참고사이트]

[1]https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170726-acs

[2]https://software.cisco.com/download/release.html?mdfid=286286338&softwareid=282766937&release=5.8.0.32&flowid=76642

이전글 MS 보안 위협에 따른 보안 업데이트 권고
다음글 Cisco IOS 소프트웨어 신규 취약점 주의 권고